Quand tout va de travers 1/4

Laissez moi vous raconter notre fin mai – début juin, ou comment, en 10 jours on peut avoir une panne de courant, une coupure internet, des toilettes cassés et des points de suture.

Tout a commencé le samedi 24 mai, vers 22h30. Ross avait été chargé dans l’après-midi de réinitialiser le capteur de notre pile à combustible (notre source d’énergie de secours). Comme la tâche était plutôt facile à réaliser, il a décidé de l’exécuter avant d’aller se coucher. Et ensuite… nous avons été plongé dans le noir. Tout notre système électrique était à plat, à part nos batteries qui indiquaient leur état de charge. Oui, mais elles n’étaient reliées à rien d’autre, donc inutile. Petit rappel: les batteries sont reliées aux panneaux solaires, notre principale source de courant. Heureusement, nous avons une procédure pour redémarrer tout le système grâce à des batteries de secours, Haha! Elles étaient à plat! Parfait…

Dernière solution: mettre en route le générateur diesel et espérer qu’il remette en marche le système. Ca tombe bien, on peut l’activer depuis l’intérieur sans avoir à sortir. Oui mais cette fois le générateur ne voulait pas s’allumer. Ok, tout cela s’annoncait bien… Seul recours: aller dehors et démarrer le générateur manuellement. Ross et moi avons enfilé des combinaisons en vitesse et sommes sortis. Malheureusement, l’ensemble de capteurs qui avaient été déconnectés étaient toujours isolés du système et ne recevaient toujours pas de courant, ni des batteries, ni du générateur, donc le dôme restait plongé dans noir. La seule option qui nous restait était d’utiliser les batteries de 12V que l’on utilise dans nos combinaisons MXC pour redémarrer les capteurs, qui ont besoin de 24V. Nous avons relié les batteries entre elles puis au tableau de capteurs et… ca a marché!

Lorsque tout a été stabilisé, nous avons voulu éteindre le générateur pour éviter qu’il ne tourne toute la nuit. Et là, surprise: la commande à distance pour l’éteindre ne fonctionnait pas. Vous devinez la suite: réenfilé les combinaisons et retournés dehors pour 1) vérifier ce qui ne fonctionnait pas et 2) éteindre le générateur. Il se trouve qu’en l’allumant la première fois, en vitesse et dans le noir, nous n’avions pas vu que nous avions enclenché le mode “manuel”, ce qui empêchait toute commande à distance. Nous avons corrigé cela et demandé à Tiff d’éteindre le générateur depuis le dôme. Ca a marché, donc nous avons pu revenir.

Et voilà, fin de l’histoire! Nous étions désormais dimanche matin vers 1h et nous pouvions aller dormir paisiblement… jusqu’à la prochaine tempête! À suivre…

20140517_190941

 

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s